在 wsl 2 中安装不同的 Node 版本

分享于2022年07月17日 node.js 问答
【问题标题】:在 wsl 2 中安装不同的 Node 版本(Installing different Node version in wsl 2)
【发布时间】:2022-07-01 23:29:44
【问题描述】:

我正在尝试将我的 Nodejs 更新到 WSL 2 中的最新版本。我的旧版本是 v15.0.0,安装在 active : v15.0.0 at /home/sathish/.nvm/versions/node/v15.0.0/bin/node 我的新版本 installed : v18.1.0 to /usr/local/bin/node

我的 shell 正在使用旧的。我不知道如何让我的 shell 使用新版本。我应该怎么做才能让我的 shell 使用安装在不同位置的新版本?


【解决方案1】: