我的 Pycharm 无法识别 python 3.10,我该如何配置?

分享于2022年07月17日 ide pycharm python 问答
【问题标题】:我的 Pycharm 无法识别 python 3.10,我该如何配置?(My Pycharm dont recognize python 3.10, how do I configure it?)
【发布时间】:2022-01-27 19:57:20
【问题描述】:

当我使用 python 3.10 版本时,它在 Pycharm 中被识别为 python 3.1,这是一个已弃用的版本。 我的操作系统是 Windows 10。

我想知道如何适应它,我没有得到关于pycharm问题的答案。

提前致谢!

  • 您使用的是什么版本的 pyCharm

【解决方案1】:

您可能使用的是旧的 PyCharm 版本。 Python 3.10 相当新。将 PyCharm 至少更新到 2020.2。请参阅 PyCharm 的错误跟踪器 https://youtrack.jetbrains.com/issue/PY-42855 中的相关票证。